AngularDimensionsOffset Property


Identifies the offset of the angular dimensions.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2024

Syntax

C#
public double AngularDimensionsOffset { get; set; }
Visual Basic
Public Property AngularDimensionsOffset As Double
	Get
	Set
Visual C++
public:
property double AngularDimensionsOffset {
	double get ();
	void set (double value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentOutOfRangeException When setting this property: The given value for angularDimensionsOffset must be between 0 and 30000 feet.

See Also