ExportPatternKey Constructor (ExportPatternKey)


Constructs a new copy of the input ExportPatternKey object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2014

Syntax

C#
public ExportPatternKey(
	ExportPatternKey other
)
Visual Basic
Public Sub New ( _
	other As ExportPatternKey _
)
Visual C++
public:
ExportPatternKey(
	ExportPatternKey^ other
)

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also