CreateDefaultFabricWireType Method


Creates a new FabricWireType object with a default name.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2015

Syntax

C#
public static ElementId CreateDefaultFabricWireType(
	Document ADoc
)
Visual Basic
Public Shared Function CreateDefaultFabricWireType ( _
	ADoc As Document _
) As ElementId
Visual C++
public:
static ElementId^ CreateDefaultFabricWireType(
	Document^ ADoc
)

Parameters

ADoc
Type: Autodesk.Revit.DBDocument
The document.

Return Value

The newly created type id.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also