SetOwnerHistoryHandle Method


Sets the handle to the IfcOwnerHistory for the file.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2013

Syntax

C#
public void SetOwnerHistoryHandle(
	IFCAnyHandle ownerHistory
)
Visual Basic
Public Sub SetOwnerHistoryHandle ( _
	ownerHistory As IFCAnyHandle _
)
Visual C++
public:
void SetOwnerHistoryHandle(
	IFCAnyHandle^ ownerHistory
)

Parameters

ownerHistory
Type: Autodesk.Revit.DB.IFCIFCAnyHandle
The handle.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also