FamilyPointPlacementReference Class


This object represents data corresponding to the placement references in a certain types of Family Instances (see examples listed below).

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public class FamilyPointPlacementReference : APIObject
Visual Basic
Public Class FamilyPointPlacementReference _
	Inherits APIObject
Visual C++
public ref class FamilyPointPlacementReference : public APIObject

Remarks

Examples of FamilyInstance objects that contain placement references are Panels and Flexible Components.

Inheritance Hierarchy

SystemObject
  Autodesk.Revit.DBAPIObject
    Autodesk.Revit.DBFamilyPointPlacementReference

See Also