Image Property


An external resource type representing images.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ExternalResourceType Image { get; }
Visual Basic
Public Shared ReadOnly Property Image As ExternalResourceType
	Get
Visual C++
public:
static property ExternalResourceType^ Image {
	ExternalResourceType^ get ();
}

See Also