AdditionalBottomCoverOffset Property


Additional offset from the bottom or interior cover reference.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2013

Syntax

C#
public double AdditionalBottomCoverOffset { get; set; }
Visual Basic
Public Property AdditionalBottomCoverOffset As Double
	Get
	Set
Visual C++
public:
property double AdditionalBottomCoverOffset {
	double get ();
	void set (double value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentOutOfRangeException When setting this property: The given value for additionalBottomCoverOffset must be no more than 30000 feet in absolute value.

See Also