PropertySetElement Class


An element that groups together a set of related parameters.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2012

Syntax

C#
public class PropertySetElement : Element
Visual Basic
Public Class PropertySetElement _
	Inherits Element
Visual C++
public ref class PropertySetElement : public Element

Inheritance Hierarchy

SystemObject
  Autodesk.Revit.DBElement
    Autodesk.Revit.DBPropertySetElement

See Also