LevelType Class


An object that represents a Level type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public class LevelType : LineAndTextAttrSymbol
Visual Basic
Public Class LevelType _
	Inherits LineAndTextAttrSymbol
Visual C++
public ref class LevelType : public LineAndTextAttrSymbol

Inheritance Hierarchy

SystemObject
  Autodesk.Revit.DBElement
    Autodesk.Revit.DBElementType
      Autodesk.Revit.DBLineAndTextAttrSymbol
        Autodesk.Revit.DBLevelType

See Also