HideAllAttachedDetailGroups Method


Hides all the available attached detail groups for this element group type that are compatible with the input view type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2019.1

Syntax

C#
public void HideAllAttachedDetailGroups(
	View view
)
Visual Basic
Public Sub HideAllAttachedDetailGroups ( _
	view As View _
)
Visual C++
public:
void HideAllAttachedDetailGroups(
	View^ view
)

Parameters

view
Type: Autodesk.Revit.DBView
The view that the attached detail groups must be compatible with.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null
Autodesk.Revit.ExceptionsInvalidOperationException The input group is not a model group and can therefore not have attached detail groups.

See Also