Insert the specified element into the array.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- item
- Type: Autodesk.Revit.DBCombinableElement
The CombinableElement to be inserted into the array.
- index
- Type: SystemInt32
The CombinableElement will be inserted before this index.