GetSaveModifiedLinksOption Method


Determines whether Revit should save the link, not save the link, or discard shared positioning entirely.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2014

Syntax

C#
SaveModifiedLinksOptions GetSaveModifiedLinksOption(
	RevitLinkType link
)
Visual Basic
Function GetSaveModifiedLinksOption ( _
	link As RevitLinkType _
) As SaveModifiedLinksOptions
Visual C++
SaveModifiedLinksOptions GetSaveModifiedLinksOption(
	RevitLinkType^ link
)

Parameters

link
Type: Autodesk.Revit.DBRevitLinkType
The Revit link which has modified shared coordinates.

Return Value

The options when saving a linked file which has been modified in-memory by shared coordinates operations.

See Also