MultipleValuesIndicatorOption Property


Identifies how the Bending Detail will represent the varying rebar dimensions.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2024

Syntax

C#
public BendingDetailCustomFieldMultipleValuesIndicatorOptions MultipleValuesIndicatorOption { get; set; }
Visual Basic
Public Property MultipleValuesIndicatorOption As BendingDetailCustomFieldMultipleValuesIndicatorOptions
	Get
	Set
Visual C++
public:
property BendingDetailCustomFieldMultipleValuesIndicatorOptions MultipleValuesIndicatorOption {
	BendingDetailCustomFieldMultipleValuesIndicatorOptions get ();
	void set (BendingDetailCustomFieldMultipleValuesIndicatorOptions value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration

See Also