NoiseSize Property


The property labeled "Size" from the "Noise" schema.

Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2018.1

Syntax

C#
public static string NoiseSize { get; }
Visual Basic
Public Shared ReadOnly Property NoiseSize As String
	Get
Visual C++
public:
static property String^ NoiseSize {
	String^ get ();
}

Remarks

This property is of type "AssetPropertyDouble" within the range of "0.001, 10000000000".

See Also