IsUnrestrictedCondition Method


Checks if the condition is unrestricted.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2016

Syntax

C#
public bool IsUnrestrictedCondition(
	int condition
)
Visual Basic
Public Function IsUnrestrictedCondition ( _
	condition As Integer _
) As Boolean
Visual C++
public:
bool IsUnrestrictedCondition(
	int condition
)

Parameters

condition
Type: SystemInt32
The condition index.

Return Value

True if the condition is unrestricted.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentOutOfRangeException The index condition is not larger or equal to 0 and less than ConditionCount.

See Also