TextOrientation Property


Specifies where to align the dimension text.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2017 Subscription Update

Syntax

C#
public OrdinateTextOrientation TextOrientation { get; set; }
Visual Basic
Public Property TextOrientation As OrdinateTextOrientation
	Get
	Set
Visual C++
public:
property OrdinateTextOrientation TextOrientation {
	OrdinateTextOrientation get ();
	void set (OrdinateTextOrientation value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration

See Also