RasterQuality Property


The preferred raster quality (DPI).

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2022

Syntax

C#
public RasterQualityType RasterQuality { get; set; }
Visual Basic
Public Property RasterQuality As RasterQualityType
	Get
	Set
Visual C++
public:
property RasterQualityType RasterQuality {
	RasterQualityType get ();
	void set (RasterQualityType value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration

See Also