TableCellStyleOverrideOptions Constructor (TableCellStyleOverrideOptions)


Creates a new instance by copying an existing instance.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2014

Syntax

C#
public TableCellStyleOverrideOptions(
	TableCellStyleOverrideOptions other
)
Visual Basic
Public Sub New ( _
	other As TableCellStyleOverrideOptions _
)
Visual C++
public:
TableCellStyleOverrideOptions(
	TableCellStyleOverrideOptions^ other
)

Parameters

other
Type: Autodesk.Revit.DBTableCellStyleOverrideOptions
The instance to copy

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also