PrimaryHandrailHeight Property


The height of the primary handrail.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2013

Syntax

C#
public double PrimaryHandrailHeight { get; }
Visual Basic
Public ReadOnly Property PrimaryHandrailHeight As Double
	Get
Visual C++
public:
property double PrimaryHandrailHeight {
	double get ();
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsInvalidOperationException The rail has no primary hand rail.

See Also