AllMembers Property


All elements that are joined in this geometry combination.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public CombinableElementArray AllMembers { get; }
Visual Basic
Public ReadOnly Property AllMembers As CombinableElementArray
	Get
Visual C++
public:
property CombinableElementArray^ AllMembers {
	CombinableElementArray^ get ();
}

Remarks

All members are generic forms, for more information, refer toGenericForm.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsInvalidOperationException Thrown when this geometry combination has already been deleted.

See Also