FabricHostReference Property


Controls if Single Fabric Sheet should be cut by the Host Cover

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2015

Syntax

C#
public FabricHostReference FabricHostReference { get; set; }
Visual Basic
Public Property FabricHostReference As FabricHostReference
	Get
	Set
Visual C++
public:
property FabricHostReference FabricHostReference {
	FabricHostReference get ();
	void set (FabricHostReference value);
}

Exceptions

Exception Condition
Autodesk.Revit.Exceptions ArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration

See Also