TransferredProjectStandardsEventArgs Class


The event arguments used by the TransferredProjectStandards event.

Namespace: Autodesk.Revit.UI.Events
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2017.2

Syntax

C#
public class TransferredProjectStandardsEventArgs : RevitAPISingleEventArgs
Visual Basic
Public Class TransferredProjectStandardsEventArgs _
	Inherits RevitAPISingleEventArgs
Visual C++
public ref class TransferredProjectStandardsEventArgs : public RevitAPISingleEventArgs

Inheritance Hierarchy

SystemObject
  SystemEventArgs
    Autodesk.Revit.DB.EventsRevitAPIEventArgs
      Autodesk.Revit.DB.EventsRevitAPISingleEventArgs
        Autodesk.Revit.UI.EventsTransferredProjectStandardsEventArgs

See Also