IncludeLevels Property


True if levels should be brought in from the input file, false otherwise. The default value is false (False in Visual Basic).

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2024

Syntax

C#
public bool IncludeLevels { get; set; }
Visual Basic
Public Property IncludeLevels As Boolean
	Get
	Set
Visual C++
public:
property bool IncludeLevels {
	bool get ();
	void set (bool value);
}

See Also