DocumentWorksharingEnabledEventArgs Class


The event arguments used by the DocumentWorksharingEnabled event.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2015

Syntax

C#
public class DocumentWorksharingEnabledEventArgs : RevitAPISingleEventArgs
Visual Basic
Public Class DocumentWorksharingEnabledEventArgs _
	Inherits RevitAPISingleEventArgs
Visual C++
public ref class DocumentWorksharingEnabledEventArgs : public RevitAPISingleEventArgs

Inheritance Hierarchy

SystemObject
  SystemEventArgs
    Autodesk.Revit.DB.EventsRevitAPIEventArgs
      Autodesk.Revit.DB.EventsRevitAPISingleEventArgs
        Autodesk.Revit.DB.EventsDocumentWorksharingEnabledEventArgs

See Also