Stores the entity in the element. If an Entity described by the same Schema already exists, it is overwritten.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- entity
- Type: Autodesk.Revit.DB.ExtensibleStorageEntity
The Entity to be stored.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentException | Writing of Entities of this Schema is not allowed to the current add-in. |
Autodesk.Revit.ExceptionsArgumentNullException | A non-optional argument was null |