DockablePane Constructor (DockablePane)


Constructs a new copy of the input DockablePane object.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2014

Syntax

C#
public DockablePane(
	DockablePane other
)
Visual Basic
Public Sub New ( _
	other As DockablePane _
)
Visual C++
public:
DockablePane(
	DockablePane^ other
)

Parameters

other
Type: Autodesk.Revit.UIDockablePane

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also