Zoom Property


The zoom value to a percentage of the original size.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public int Zoom { get; set; }
Visual Basic
Public Property Zoom As Integer
	Get
	Set
Visual C++
public:
property int Zoom {
	int get ();
	void set (int value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsInvalidOperationException Thrown if current ZoomType is not Zoom type.
Autodesk.Revit.ExceptionsArgumentOutOfRangeException Thrown if input zoom value less than 1.

See Also