TableCellStyle Class


The TableCellStyle class contains the appearance settings for a given table cell, column, or table.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public class TableCellStyle : IDisposable
Visual Basic
Public Class TableCellStyle _
	Implements IDisposable
Visual C++
public ref class TableCellStyle : IDisposable

Inheritance Hierarchy

SystemObject
  Autodesk.Revit.DBTableCellStyle

See Also