ScheduleSortGroupField Constructor (ScheduleFieldId)


Creates a new ScheduleSortGroupField.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2013

Syntax

C#
public ScheduleSortGroupField(
	ScheduleFieldId fieldId
)
Visual Basic
Public Sub New ( _
	fieldId As ScheduleFieldId _
)
Visual C++
public:
ScheduleSortGroupField(
	ScheduleFieldId^ fieldId
)

Parameters

fieldId
Type: Autodesk.Revit.DBScheduleFieldId
The ID of the field that the schedule will be sorted or grouped by.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also