DocumentClosedEventArgs Class


The event arguments used by the DocumentClosed event.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2010

Syntax

C#
public class DocumentClosedEventArgs : RevitAPIPostEventArgs
Visual Basic
Public Class DocumentClosedEventArgs _
	Inherits RevitAPIPostEventArgs
Visual C++
public ref class DocumentClosedEventArgs : public RevitAPIPostEventArgs

Inheritance Hierarchy

SystemObject
  SystemEventArgs
    Autodesk.Revit.DB.EventsRevitAPIEventArgs
      Autodesk.Revit.DB.EventsRevitAPIPostEventArgs
        Autodesk.Revit.DB.EventsDocumentClosedEventArgs

See Also