SplitElementDeletionWarning Property


The value specified for the Joint Gap exceeds the length of the split segment, so the segment will be deleted.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId SplitElementDeletionWarning { get; }
Visual Basic
Public Shared ReadOnly Property SplitElementDeletionWarning As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ SplitElementDeletionWarning {
	FailureDefinitionId^ get ();
}

See Also