SkylightWidth Property


Used for the conceptual energy model. The approximate width used for the skylights in massing instances when the Energy Analytical model is being created.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2011

Syntax

C#
public double SkylightWidth { get; set; }
Visual Basic
Public Property SkylightWidth As Double
	Get
	Set
Visual C++
public:
property double SkylightWidth {
	double get ();
	void set (double value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentOutOfRangeException When setting this property: The skylight width is less than eight inches.

See Also