ColorMode Property


Color mode for the import. Three modes are supported. Black and White, Preserve Colors, and Invert Colors.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2013

Syntax

C#
public ImportColorMode ColorMode { get; set; }
Visual Basic
Public Property ColorMode As ImportColorMode
	Get
	Set
Visual C++
public:
property ImportColorMode ColorMode {
	ImportColorMode get ();
	void set (ImportColorMode value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration

See Also