ParametersDisplayOption Property


Identifies how the parameters will be represented.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2024

Syntax

C#
public BendingDetailDisplayParametersOptions ParametersDisplayOption { get; set; }
Visual Basic
Public Property ParametersDisplayOption As BendingDetailDisplayParametersOptions
	Get
	Set
Visual C++
public:
property BendingDetailDisplayParametersOptions ParametersDisplayOption {
	BendingDetailDisplayParametersOptions get ();
	void set (BendingDetailDisplayParametersOptions value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration

See Also