ProjectBrowserOptions Class


Provides access to settings that control Revit's Project Browser appearance and functionality.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2023

Syntax

C#
public class ProjectBrowserOptions : IDisposable
Visual Basic
Public Class ProjectBrowserOptions _
	Implements IDisposable
Visual C++
public ref class ProjectBrowserOptions : IDisposable

Remarks

These settings are stored in the Revit.ini file. All documents in Revit instances which use this Revit.ini will follow these settings.

Inheritance Hierarchy

SystemObject
  Autodesk.Revit.UIProjectBrowserOptions

See Also