TableCellStyle Constructor (TableCellStyle)


Constructs a new copy of the input TableCellStyle object.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public TableCellStyle(
	TableCellStyle other
)
Visual Basic
Public Sub New ( _
	other As TableCellStyle _
)
Visual C++
public:
TableCellStyle(
	TableCellStyle^ other
)

Parameters

other
Type: Autodesk.Revit.DBTableCellStyle

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also