MarkerSize Property


Size of marker.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2011

Syntax

C#
public double MarkerSize { get; set; }
Visual Basic
Public Property MarkerSize As Double
	Get
	Set
Visual C++
public:
property double MarkerSize {
	double get ();
	void set (double value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentsInconsistentException When setting this property: markerSize is negative

See Also