StairsPath Class


An object that represents the stairs path.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2013

Syntax

C#
public class StairsPath : Element
Visual Basic
Public Class StairsPath _
	Inherits Element
Visual C++
public ref class StairsPath : public Element

Inheritance Hierarchy

SystemObject
  Autodesk.Revit.DBElement
    Autodesk.Revit.DB.ArchitectureStairsPath

See Also