SpatialElementBoundaryOptions Class


Options that can be passed to a SpatialElementBoundaryCalculator to influence the results of the calculation.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2012

Syntax

C#
public class SpatialElementBoundaryOptions : IDisposable
Visual Basic
Public Class SpatialElementBoundaryOptions _
	Implements IDisposable
Visual C++
public ref class SpatialElementBoundaryOptions : IDisposable

Inheritance Hierarchy

SystemObject
  Autodesk.Revit.DBSpatialElementBoundaryOptions

See Also