GetCurrent Method


Returns the current repeater slot.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2014

Syntax

C#
public ComponentRepeaterSlot GetCurrent()
Visual Basic
Public Function GetCurrent As ComponentRepeaterSlot
Visual C++
public:
ComponentRepeaterSlot^ GetCurrent()

Return Value

The current slot.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsInvalidOperationException There is no current item in the iterator.

See Also