GetRebarId Method


Get the id of the Rebar element currently being calculated.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2020

Syntax

C#
public ElementId GetRebarId()
Visual Basic
Public Function GetRebarId As ElementId
Visual C++
public:
ElementId^ GetRebarId()

Return Value

returns the id of the Rebar element currently being calculated

See Also