IsMergedPart Method


Is the Part the result of a merge.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2013

Syntax

C#
public static bool IsMergedPart(
	Part part
)
Visual Basic
Public Shared Function IsMergedPart ( _
	part As Part _
) As Boolean
Visual C++
public:
static bool IsMergedPart(
	Part^ part
)

Parameters

part
Type: Autodesk.Revit.DBPart

Return Value

True if the Part is the result of a merge operation.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also