TrueCurrentPhaseB Property


The TrueCurrentPhaseB value of the Electrical System.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2011

Syntax

C#
public double TrueCurrentPhaseB { get; }
Visual Basic
Public ReadOnly Property TrueCurrentPhaseB As Double
	Get
Visual C++
public:
property double TrueCurrentPhaseB {
	double get ();
}

Remarks

This property is used to retrieve the TrueCurrentPhaseB value of the Electrical System.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsInvalidOperationException This property only available when System Type is Power!

See Also