InnerDiameter Property


The inner diameter of this segment, in ft. For rectangular or oval profile, this may be the hydraulic diameter.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2024

Syntax

C#
public double InnerDiameter { get; }
Visual Basic
Public ReadOnly Property InnerDiameter As Double
	Get
Visual C++
public:
property double InnerDiameter {
	double get ();
}

See Also