GetCurrent Method


The current workset found by the iterator.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2012

Syntax

C#
public Workset GetCurrent()
Visual Basic
Public Function GetCurrent As Workset
Visual C++
public:
Workset^ GetCurrent()

Return Value

The workset.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsInvalidOperationException There are no more worksets in the iterator. -or- The FilteredWorksetCollector that yielded this iterator has been reset by another operation. No further iteration is permitted with this iterator.

See Also