Identifies the Presentation Mode that is applied to tag leaders.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2023
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentException | When setting this property: The LeadersPresentationMode LeadersPresentationMode.ShowOnlyOne or LeadersPresentationMode.ShowSpecificLeaders can't be set to a tag with only one leader. |
Autodesk.Revit.ExceptionsArgumentOutOfRangeException | When setting this property: A value passed for an enumeration argument is not a member of that enumeration |
Autodesk.Revit.ExceptionsInvalidOperationException | The IndependentTag object does not have a tag behavior. -or- When setting this property: For this tag leaders are not allowed. |