Get Method


Returns an AlignmentStationLabel object for the given element.

Namespace: Autodesk.Revit.DB.Infrastructure
Assembly: Autodesk.CivilAlignments.DBApplication (in Autodesk.CivilAlignments.DBApplication.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2021.1

Syntax

C#
public static AlignmentStationLabel Get(
	Element element
)
Visual Basic
Public Shared Function Get ( _
	element As Element _
) As AlignmentStationLabel
Visual C++
public:
static AlignmentStationLabel^ Get(
	Element^ element
)

Parameters

element
Type: Autodesk.Revit.DBElement
The element for which to return the object.

See Also