FlowConversionMethod Property


The flow conversion method for the piping system type.

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2012

Syntax

C#
public FlowConversionMode FlowConversionMethod { get; set; }
Visual Basic
Public Property FlowConversionMethod As FlowConversionMode
	Get
	Set
Visual C++
public:
property FlowConversionMode FlowConversionMethod {
	FlowConversionMode get ();
	void set (FlowConversionMode value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration

See Also