GetIntegerValue Method


Gets the filter value for a filter using an integer value.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2013

Syntax

C#
public int GetIntegerValue()
Visual Basic
Public Function GetIntegerValue As Integer
Visual C++
public:
int GetIntegerValue()

Return Value

The filter value.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsInvalidOperationException The filter value is not an integer.

See Also