IsValidFileName Method


Verify if File name is valid

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2011

Syntax

C#
public static bool IsValidFileName(
	string filePath
)
Visual Basic
Public Shared Function IsValidFileName ( _
	filePath As String _
) As Boolean
Visual C++
public:
static bool IsValidFileName(
	String^ filePath
)

Parameters

filePath
Type: SystemString
File path to be tested for valid file name

Return Value

True if File name is valid; false otherwise

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also